Degraded performance RDG cluster
Incident Report for SPNS Services
Resolved
Incident is resolved. All servers used for the Cloud Desktop are functioning normally now.
Posted Jan 13, 2021 - 22:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 19:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2021 - 13:21 UTC
This incident affected: Werkplek Online (RDS (RDG Cluster)).